Author Topic: Google Chrome  (Read 1629 times)

0 Members and 1 Guest are viewing this topic.

Offline BanzaiCat

  • Arquebusier
  • ***
  • Posts: 19331
Google Chrome
« on: September 05, 2015, 08:27:12 AM »
So Google Chrome decided this morning to not work anymore...every time I'd open it I received a message that said "Google Chrome is no longer working" and it would crash each time. I mean, EACH time I'd open it.

What's weird is the exact same thing happened to my son's laptop. He's running Windows 7, I'm running Vista (my rig is old).

I used a program called Revo Uninstaller, which you can get for free for 30 days. This program will uninstall everything associated with a program you want to get rid of. It worked on my computer and now I have Chrome working again after an hour of futzing around with it. It didn't work on my son's computer, though, and I guess maybe that's an operating system thing.

Anyone else have problems with Chrome just suddenly deciding to go tits up on them?

Offline Nefaro

  • Arquebusier
  • ***
  • Posts: 15722
Re: Google Chrome
« Reply #1 on: September 05, 2015, 02:44:32 PM »
Sounds like it might be some sneaky ass plug-in/spyware which some site secretly tried to install in it.

Offline Silent Disapproval Robot

  • Crossbowman
  • *
  • Posts: 6639
Re: Google Chrome
« Reply #2 on: September 05, 2015, 11:58:38 PM »
Have you checked your PC for Gusses?  Sometimes they like to nest in there when the weather starts getting colder.

Offline Nefaro

  • Arquebusier
  • ***
  • Posts: 15722
Re: Google Chrome
« Reply #3 on: September 06, 2015, 12:23:01 AM »
Have you checked your PC for Gusses?  Sometimes they like to nest in there when the weather starts getting colder.

LOL

When I was fixing PCs, I actually found a dead mouse skeleton inside one customer's computer case.  Still had a little Fur Jerky in the odd place.   ;D  And the usual menagerie of various insects & such in others of course. 

Offline Arctic Blast

  • Landsknecht
  • *******
  • Posts: 5856
  • Friends, countrymen, lend me your ales!
Re: Google Chrome
« Reply #4 on: September 06, 2015, 02:23:59 AM »
Yep, I had the exact same thing happen on Friday, BC. Weirdly enough, I installed the Google Chrome Canary beta build, and that's been running fine. You can download it here if you want to give it a shot : https://www.google.com/chrome/browser/canary.html