Welcome > GrogHeads Forum Users' Guide

Twitter Links

<< < (2/6) > >>

OJsDad:
I think this will work

https://custom.simplemachines.org/mods/index.php?mod=2525

mirth:
It might. It's 5 years old though, so who knows how well it will work with the current version of SMF.

OJsDad:
The only reason I think it might work, is that the forums here are at 2.0.12 and the add says it compatible with 2.0.X. 

mirth:

--- Quote from: OJsDad on April 28, 2017, 01:28:25 PM ---The only reason I think it might work, is that the forums here are at 2.0.12 and the add says it compatible with 2.0.X. 

--- End quote ---

That's not confusing at all. The changelog from 2012 says 'Compatible with SMF 2.0.x'. The note at the top of the page says 'Compatible With: 2.0.2' which is 10 releases behind 2.0.12  :D

bayonetbrant:
we're working on it :)

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version